<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k973w2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k973w2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Facebook: Most users may have had public data 'scraped' - KTTC Rochester, Austin, Mason City News, Weather and Sports</title>
<meta name="Description" content="Facebook's acknowledgement that most of its 2.2 billion members have probably had their personal data scraped by &quot;malicious actors&quot; is the latest example of the social network's failure to protect ..."><meta name="KEYWORDS" content="kttc,rochester,minnesota,mn,news,news center,10,breaking news,local news,mayo clinic,ibm,austin,albert lea,winona,mason city&#xD;&#xA;"><meta name="news_keywords" content="kttc,rochester,minnesota,mn,news,news center,10,breaking news,local news,mayo clinic,ibm,austin,albert lea,winona,mason city&#xD;&#xA;"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/05"><meta name="owner" content="KTTC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="facebook-most-users-may-have-had-public-data-scraped"><meta name="wnreadabledate" content="2018/04/05"><meta property="og:title" content="Facebook: Most users may have had public data 'scraped'"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kttc.com/story/37891885/2018/04/Thursday/facebook-most-users-may-have-had-public-data-scraped"><meta property="og:image" content="http://KTTC.images.worldnow.com/images/16476432_G.jpg?lastEditedDate=20180405183900"><meta property="og:description" content="Facebook's acknowledgement that most of its 2.2 billion members have probably had their personal data scraped by &quot;malicious actors&quot; is the latest example of the social network's failure to protect ..."><link rel="canonical" href="http://www.kttc.com/story/37891885/2018/04/Thursday/facebook-most-users-may-have-had-public-data-scraped"><meta name="author" content="KTTC Newsroom"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Facebook: Most users may have had public data 'scraped'"><meta name="twitter:description" content="Facebook's acknowledgement that most of its 2.2 billion members have probably had their personal data scraped by &quot;malicious actors&quot; is the latest example of the social network's failure to protect ..."><meta name="twitter:image" content="http://KTTC.images.worldnow.com/images/16476432_G.jpg?lastEditedDate=20180405183900"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='RdB/QY3JvkKlmIVJQYs5oBhteC0S/IPXcq/9A/VaHes=' /><meta name="google-site-verification" content="bMnk8RWoHmafMEoMBDFXckKRNku8S1RzP7St5gp_7Lo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.8.0.3">
<link type="text/css" rel="stylesheet" media="all" href="http://KTTC.images.worldnow.com/interface/css/container-e.css?ver=2018-04-05%2012%3A24%3A38_7.8.0.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.8.0.3_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1348 UL
                    , #menu1348 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1348 A,
                    #menu1348 LI.wnOn .wnSublevel A,
                    #menu1348 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1348 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1348
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1348
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1348 UL LI.wnOn { background-color: #eaeaea; color: #000000; }
                    #menu1348 LI.wnOn A,
                        #menu1348 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1348 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1348 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu1348 LI.wnOn .wnSublevel A,
                    #menu1348 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1348 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1348 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1348 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1348 .wnSublevel LI.wnHasSublevel A { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1348 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1348 .wnSublevel LI.wnOn {  color: #142c8e; }
                    #menu1348 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1348 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #142c8e; }
                    #menu1348 .wnLeft { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu1348 LI.wnOn .wnLeft { background-image: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1348 .wnRight { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1348 LI.wnOn .wnRight { background-image: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1348 .wnRight .wnMiddle { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1348 LI.wnOn .wnMiddle { background-image: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTTC',
            affiliateId : '720',
            baseUrl : 'www.kttc.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.8.0.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '44',mdPartnerDomain : 'http://dub.kttc.com'},
            registrationId : '557026',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTTC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTTC';
wng_pageInfo.ownerAffiliateId=parseInt('720',10);
wng_pageInfo.containerId=parseInt('37891885',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37891885/2018/04/05/facebook-most-users-may-have-had-public-data-scraped';
wng_pageInfo.content_authors='KTTC Newsroom';
wng_pageInfo.headline='Facebook: Most users may have had public data \'scraped\'';
wng_pageInfo.pageTitle='Facebook: Most users may have had public data \'scraped\' - KTTC Rochester, Austin, Mason City News, Weather and Sports';
wng_pageInfo.pageTitleTag='KTTC Rochester, Austin, Mason City News, Weather and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTTC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTTC'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTTC'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTTC'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTTC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTTC'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTTC'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTTC'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KTTC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-05%2012%3A24%3A38_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTTC.config.js?ver=7.8.0.3_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.8.0.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script language='JavaScript1.1' src='//pixel.mathtag.com/event/js?mt_id=1013608&mt_adid=163437&v1=&v2=&v3=&s1=&s2=&s3='></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kttc/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kttc/custom.js"></script></head><body id="WNAffKTTC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '153', group: 'Quincy' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-91' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Facebook: Most users may have had public data 'scraped' - KTTC Rochester, Austin, Mason City News, Weather and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTTC.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTTC.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1348" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1348"><li class="wnFirstNode" id="menu1348_1-C123673"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_1-C123673"><li class="wnFirstNode" id="menu1348_1_1-S30242200"><span><a href="/story/30242200/2015/10/12/contact-kttc">Contact KTTC</a></span></li><li class="" id="menu1348_1_2-C131449"><span><a href="/category/131449/about-us">ABOUT US</a></span></li><li class="" id="menu1348_1_3-C134180"><span><a href="/category/134180/kttc-jobs">KTTC Jobs</a></span></li><li class="" id="menu1348_1_4-L694740"><span><a href="javascript:OpenWin('http://share.kttc.com||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Share photos and videos with us</a></span></li><li class="" id="menu1348_1_5-C134984"><span><a href="/category/134984/kttc-viewer-survey">KTTC Viewer Survey</a></span></li><li class="" id="menu1348_1_6-L795709"><span><a href="https://quincify.com/">Quincify Digital Advertising</a></span></li><li class="" id="menu1348_1_7-L481961"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1348_2-C123676"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123676/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_2-C123676"><li class="wnFirstNode" id="menu1348_2_1-C50681"><span><a href="/category/50681/minnesota-headlines">Minnesota Headlines</a></span></li><li class="" id="menu1348_2_2-C50694"><span><a href="/category/50694/iowa-headlines">Iowa Headlines</a></span></li><li class="" id="menu1348_2_3-C132472"><span><a href="/category/132472/health-beat">Health Beat</a></span></li><li class="" id="menu1348_2_4-C318331"><span><a href="/category/318331/throwback-thursday">Throwback Thursday </a></span></li><li class="" id="menu1348_2_5-C151577"><span><a href="/category/151577/your-money">Your Money</a></span></li><li class="" id="menu1348_2_6-L713987"><span><a href="http://www.kttc.com/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu1348_2_7-C132494"><span><a href="/category/132494/newscenter-extras">NewsCenter Extras</a></span></li><li class="" id="menu1348_2_8-C131448"><span><a href="/category/131448/links">Links</a></span></li><li class="" id="menu1348_2_9-L569193"><span><a href="http://kttc.tributes.com">Obituaries</a></span></li><li class="" id="menu1348_2_10-S25569165"><span><a href="/story/25569165/2014/05/20/download-the-kttc-news-app">Download the KTTC news app</a></span></li></ul></li><li class="" id="menu1348_3-C123674"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_3-C123674"><li class="wnFirstNode" id="menu1348_3_1-C162320"><span><a href="/category/162320/kttc-interactive-radar">KTTC Interactive Radar</a></span></li><li class="" id="menu1348_3_2-C153919"><span><a href="/category/153919/stormcenter-closings-and-delays">StormCenter Closings and Delays</a></span></li><li class="" id="menu1348_3_3-L313522"><span><a href="javascript:OpenWin('/link/313522/traffic-road-conditions||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Traffic &amp; Road Conditions</a></span></li><li class="" id="menu1348_3_4-C132833"><span><a href="/category/132833/skycams">Skycams</a></span></li><li class="" id="menu1348_3_5-L476803"><span><a href="javascript:OpenWin('http://addins.kttc.com/blogs/weather/||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">KTTC Weather Blog</a></span></li><li class="" id="menu1348_3_6-S19685197"><span><a href="/story/19685197/weather-app-information">Get the KTTC Precision Weather app</a></span></li><li class="" id="menu1348_3_7-S30259342"><span><a href="/story/30259342/2015/10/14/sign-up-for-kttcs-new-weather-email-plus-breaking-news-email">Sign up for KTTC's new weather email </a></span></li></ul></li><li class="" id="menu1348_4-C123677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123677/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_4-C123677"><li class="wnFirstNode" id="menu1348_4_1-C134846"><span><a href="/category/134846/athlete-of-the-week">Athlete of the Week</a></span></li><li class="" id="menu1348_4_2-C178278"><span><a href="/category/178278/weekly-sports-scores">Weekly Sports Scores</a></span></li></ul></li><li class="" id="menu1348_5-C280285"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/280285/slideshows-and-lists">SLIDESHOWS</a></span></span></span></span></li><li class="" id="menu1348_6-C131445"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/131445/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_6-C131445"><li class="wnFirstNode" id="menu1348_6_1-L314812"><span><a href="javascript:OpenWin('http://KTTC.images.worldnow.com/library/0bf61a61-116c-4987-b433-435c57376f4c.pdf||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Request Video</a></span></li></ul></li><li class="" id="menu1348_7-C123678"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123678/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_7-C123678"><li class="wnFirstNode" id="menu1348_7_1-L785736"><span><a href="javascript:OpenWin('http://www.rochestermn.gov/departments/fire/clock-and-bell-tower||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bring Back Clock Tower &amp; Bell</a></span></li><li class="" id="menu1348_7_2-L755054"><span><a href="javascript:OpenWin('http://www.kttc.com/category/123678/community#/55904-rochester/all/today||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Community Calendar</a></span></li><li class="" id="menu1348_7_3-C131447"><span><a href="/category/131447/contests">Contests</a></span></li><li class="" id="menu1348_7_4-C167146"><span><a href="/category/167146/kttc-pet-of-the-week">KTTC Pet of the Week</a></span></li><li class="" id="menu1348_7_5-C167922"><span><a href="/category/167922/kttc-on-the-road">KTTC 'On the Road'</a></span></li><li class="" id="menu1348_7_6-L747132"><span><a href="http://kttc.upickem.net/engine/Welcome.aspx?contestid=177023">KTTC Young Leaders</a></span></li><li class="" id="menu1348_7_7-L313404"><span><a href="javascript:OpenWin('/link/313404/mr-food||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Mr. Food</a></span></li><li class="" id="menu1348_7_8-S16686978"><span><a href="/story/16686978/kttc-business-spotlight">Business Spotlight</a></span></li><li class="" id="menu1348_7_9-C170573"><span><a href="/category/170573/birthday-spotlight">Birthday Spotlight</a></span></li><li class="" id="menu1348_7_10-C135324"><span><a href="/category/135324/gas-buddy">Gas Buddy</a></span></li></ul></li><li class="" id="menu1348_8-C131446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/131446/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_8-C131446"><li class="wnFirstNode" id="menu1348_8_1-C297536"><span><a href="/category/297536/heroes-icons">Heroes &amp; Icons</a></span></li><li class="" id="menu1348_8_2-L758546"><span><a href="javascript:OpenWin('http://www.kttc.com/category/131446/whats-on||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Program Guide</a></span></li><li class="" id="menu1348_8_3-C195218"><span><a href="/category/195218/nbc-programming">NBC Programming</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1348"></div></div></div></div><div id="spacermenu1348" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1348', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KTTC.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KTTC.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KTTC.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KTTC.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Facebook: Most users may have had public data 'scraped'</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, April 5, 2018 6:39 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, April 5, 2018 6:39 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By KTTC Newsroom</span></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KTTC.images.worldnow.com/images/16476432_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180405183900" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">NEW YORK (AP) -
            </span><p>Facebook's acknowledgement that most of its 2.2 billion members have probably had their personal data scraped by &quot;malicious actors&quot; is the latest example of the social network's failure to protect its users' data.</p><p>CEO Mark Zuckerberg told reporters Wednesday that Facebook is shutting down the ability to search for Facebook users by phone number or email address.</p><p>It turns out unscrupulous types figured out that they could use the search feature to collect information from people's profiles.</p><p>Zuckerberg said that most Facebook users have probably had their information stolen this way.</p><p>It was a stunning admission for a company already reeling from allegations that the political consulting firm Cambridge Analytica misappropriated Facebook user information for political purposes.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Mobile Top Stories</span><a class="wnContent more enabled" href="/category/250927/mobile-top-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-04-05 23:11:14"><h4 class="wnContent headline"><a href="/story/37892107/2018/04/05/habitat-for-humanity-celebrates-new-affordable-housing-project"><span class="text">Habitat for Humanity celebrates new affordable housing project</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37892107/2018/04/05/habitat-for-humanity-celebrates-new-affordable-housing-project"><span class="text">Habitat for Humanity celebrates new affordable housing project</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37892107/2018/04/05/habitat-for-humanity-celebrates-new-affordable-housing-project"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476839_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405191244"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37892107/2018/04/05/habitat-for-humanity-celebrates-new-affordable-housing-project"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476839_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405191244"></a></div><div class="wnContent summary abridged"><span class="text"><p>Affordable housing continues to be an issue in the state and in Rochester&nbsp;and many groups have&nbsp;stepped up to help.&nbsp; Habitat for Humanity, Homes for All MN, Olmsted County, and local legislators have been&nbsp;working towards solutions. On Thursday,&nbsp;they all got together to celebrate Habitat's next project.</p></span><a class="more" href="/story/37892107/2018/04/05/habitat-for-humanity-celebrates-new-affordable-housing-project"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Affordable housing continues to be an issue in the state and in Rochester&nbsp;and many groups have&nbsp;stepped up to help.&nbsp; Habitat for Humanity, Homes for All MN, Olmsted County, and local legislators have been&nbsp;working towards solutions. On Thursday,&nbsp;they all got together to celebrate Habitat's next project.</p></span><a class="more" href="/story/37892107/2018/04/05/habitat-for-humanity-celebrates-new-affordable-housing-project"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-04-05 22:41:38"><h4 class="wnContent headline"><a href="/story/37891895/2018/04/05/hawaii-legalizes-medically-assisted-suicide"><span class="text">Hawaii legalizes medically assisted suicide</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37891895/2018/04/05/hawaii-legalizes-medically-assisted-suicide"><span class="text">Hawaii legalizes medically assisted suicide</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37891895/2018/04/05/hawaii-legalizes-medically-assisted-suicide"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476461_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405184129"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37891895/2018/04/05/hawaii-legalizes-medically-assisted-suicide"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476461_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405184129"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hawaii Gov. David Ige (D) has signed a bill legalizing medically assisted suicide. Ige signed the bill Thursday, making Hawaii the sixth liberal-leaning state plus Washington, D.C., to legalize the practice. Ige said the measure gives full control to terminally ill patients. He says everyone knows their loved ones will eventually die, but they don't need to suffer.</p></span><a class="more" href="/story/37891895/2018/04/05/hawaii-legalizes-medically-assisted-suicide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hawaii Gov. David Ige (D) has signed a bill legalizing medically assisted suicide. Ige signed the bill Thursday, making Hawaii the sixth liberal-leaning state plus Washington, D.C., to legalize the practice. Ige said the measure gives full control to terminally ill patients. He says everyone knows their loved ones will eventually die, but they don't need to suffer.</p></span><a class="more" href="/story/37891895/2018/04/05/hawaii-legalizes-medically-assisted-suicide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-04-05 22:39:47"><h4 class="wnContent headline"><a href="/story/37891885/2018/04/05/facebook-most-users-may-have-had-public-data-scraped"><span class="text">Facebook: Most users may have had public data 'scraped'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37891885/2018/04/05/facebook-most-users-may-have-had-public-data-scraped"><span class="text">Facebook: Most users may have had public data 'scraped'</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37891885/2018/04/05/facebook-most-users-may-have-had-public-data-scraped"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476432_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405183900"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37891885/2018/04/05/facebook-most-users-may-have-had-public-data-scraped"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476432_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405183900"></a></div><div class="wnContent summary abridged"><span class="text"><p>Facebook's acknowledgement that most of its 2.2 billion members have probably had their personal data scraped by &quot;malicious actors&quot; is the latest example of the social network's failure to protect its users' data. CEO Mark Zuckerberg told reporters Wednesday that Facebook is shutting down the ability to search for Facebook users by phone number or email address.&nbsp;</p></span><a class="more" href="/story/37891885/2018/04/05/facebook-most-users-may-have-had-public-data-scraped"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Facebook's acknowledgement that most of its 2.2 billion members have probably had their personal data scraped by &quot;malicious actors&quot; is the latest example of the social network's failure to protect its users' data. CEO Mark Zuckerberg told reporters Wednesday that Facebook is shutting down the ability to search for Facebook users by phone number or email address.&nbsp;</p></span><a class="more" href="/story/37891885/2018/04/05/facebook-most-users-may-have-had-public-data-scraped"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-04-05 22:30:01"><h4 class="wnContent headline"><a href="/story/37891796/2018/04/05/aldi-grand-reopening-featured-golden-tickets-for-first-100-shoppers"><span class="text">Aldi grand reopening featured golden tickets for first 100 shoppers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37891796/2018/04/05/aldi-grand-reopening-featured-golden-tickets-for-first-100-shoppers"><span class="text">Aldi grand reopening featured golden tickets for first 100 shoppers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37891796/2018/04/05/aldi-grand-reopening-featured-golden-tickets-for-first-100-shoppers"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476327_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405182840"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37891796/2018/04/05/aldi-grand-reopening-featured-golden-tickets-for-first-100-shoppers"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476327_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405182840"></a></div><div class="wnContent summary abridged"><span class="text"><p>Aldi had its grand reopening at the Crossroads location Thursday morning at 8:30 and to celebrate, it&nbsp;gave away 100&nbsp;golden tickets to the first 100 shoppers. Each golden ticket had&nbsp;gift cards of various amounts.&nbsp;</p></span><a class="more" href="/story/37891796/2018/04/05/aldi-grand-reopening-featured-golden-tickets-for-first-100-shoppers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Aldi had its grand reopening at the Crossroads location Thursday morning at 8:30 and to celebrate, it&nbsp;gave away 100&nbsp;golden tickets to the first 100 shoppers. Each golden ticket had&nbsp;gift cards of various amounts.&nbsp;</p></span><a class="more" href="/story/37891796/2018/04/05/aldi-grand-reopening-featured-golden-tickets-for-first-100-shoppers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-04-05 22:15:15"><h4 class="wnContent headline"><a href="/story/37891659/2018/04/05/austin-kids-learn-some-russian-dance-moves"><span class="text">Austin kids learn some Russian dance moves</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37891659/2018/04/05/austin-kids-learn-some-russian-dance-moves"><span class="text">Austin kids learn some Russian dance moves</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37891659/2018/04/05/austin-kids-learn-some-russian-dance-moves"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476174_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405181109"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37891659/2018/04/05/austin-kids-learn-some-russian-dance-moves"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476174_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405181109"></a></div><div class="wnContent summary abridged"><span class="text"><p>A&nbsp;nationally-known Russian dance troupe called &quot;Barynya&quot; performed for students in Austin Thursday.&nbsp;&nbsp;</p></span><a class="more" href="/story/37891659/2018/04/05/austin-kids-learn-some-russian-dance-moves"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A&nbsp;nationally-known Russian dance troupe called &quot;Barynya&quot; performed for students in Austin Thursday.&nbsp;&nbsp;</p></span><a class="more" href="/story/37891659/2018/04/05/austin-kids-learn-some-russian-dance-moves"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-04-05 22:05:14"><h4 class="wnContent headline"><a href="/story/37891591/2018/04/05/austin-library-gets-ready-for-edible-book-festival"><span class="text">Austin library gets ready for edible book festival</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37891591/2018/04/05/austin-library-gets-ready-for-edible-book-festival"><span class="text">Austin library gets ready for edible book festival</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37891591/2018/04/05/austin-library-gets-ready-for-edible-book-festival"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476110_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405180404"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37891591/2018/04/05/austin-library-gets-ready-for-edible-book-festival"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16476110_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405180404"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Austin Public Library is getting ready for an event that might make the mouths of book lovers water.&nbsp;</p></span><a class="more" href="/story/37891591/2018/04/05/austin-library-gets-ready-for-edible-book-festival"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Austin Public Library is getting ready for an event that might make the mouths of book lovers water.&nbsp;</p></span><a class="more" href="/story/37891591/2018/04/05/austin-library-gets-ready-for-edible-book-festival"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-04-05 21:48:23"><h4 class="wnContent headline"><a href="/story/37891373/2018/04/05/witter-sworn-in-as-new-sheriffs-deputy-in-austin"><span class="text">Witter sworn in as new sheriff's deputy In Austin</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37891373/2018/04/05/witter-sworn-in-as-new-sheriffs-deputy-in-austin"><span class="text">Witter sworn in as new sheriff's deputy In Austin</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37891373/2018/04/05/witter-sworn-in-as-new-sheriffs-deputy-in-austin"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16475857_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405174626"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37891373/2018/04/05/witter-sworn-in-as-new-sheriffs-deputy-in-austin"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16475857_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405174626"></a></div><div class="wnContent summary abridged"><span class="text"><p>There's a new Sheriff's deputy in Austin.&nbsp;&nbsp;</p></span><a class="more" href="/story/37891373/2018/04/05/witter-sworn-in-as-new-sheriffs-deputy-in-austin"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>There's a new Sheriff's deputy in Austin.&nbsp;&nbsp;</p></span><a class="more" href="/story/37891373/2018/04/05/witter-sworn-in-as-new-sheriffs-deputy-in-austin"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-04-05 21:09:50"><h4 class="wnContent headline"><a href="/story/37890972/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><span class="text">Mexican investigator says propane gas killed Iowa family</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37890972/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><span class="text">Mexican investigator says propane gas killed Iowa family</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37890972/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/15792907_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405170843"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37890972/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/15792907_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405170843"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Mexican official says autopsies show the gas that killed an Iowa family was propane that leaked from a faulty water heater at their rented condominium in Mexico.&nbsp;</p></span><a class="more" href="/story/37890972/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Mexican official says autopsies show the gas that killed an Iowa family was propane that leaked from a faulty water heater at their rented condominium in Mexico.&nbsp;</p></span><a class="more" href="/story/37890972/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-04-05 21:04:44"><h4 class="wnContent headline"><a href="/story/37890931/2018/04/05/governor-asks-ice-head-not-to-deport-minnesota-professor"><span class="text">Governor asks ICE head not to deport Minnesota professor</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37890931/2018/04/05/governor-asks-ice-head-not-to-deport-minnesota-professor"><span class="text">Governor asks ICE head not to deport Minnesota professor</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37890931/2018/04/05/governor-asks-ice-head-not-to-deport-minnesota-professor"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/15831598_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405170413"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37890931/2018/04/05/governor-asks-ice-head-not-to-deport-minnesota-professor"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/15831598_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405170413"></a></div><div class="wnContent summary abridged"><span class="text"><p>Minnesota Gov. Mark Dayton is asking immigration officials not to deport a professor at Augsburg College to Kenya.&nbsp;</p></span><a class="more" href="/story/37890931/2018/04/05/governor-asks-ice-head-not-to-deport-minnesota-professor"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Minnesota Gov. Mark Dayton is asking immigration officials not to deport a professor at Augsburg College to Kenya.&nbsp;</p></span><a class="more" href="/story/37890931/2018/04/05/governor-asks-ice-head-not-to-deport-minnesota-professor"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-04-05 20:53:19"><h4 class="wnContent headline"><a href="/story/37890797/2018/04/05/minnesotas-pawlenty-seeks-return-to-governors-mansion"><span class="text">Minnesota's Pawlenty seeks return to governor's mansion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37890797/2018/04/05/minnesotas-pawlenty-seeks-return-to-governors-mansion"><span class="text">Minnesota's Pawlenty seeks return to governor's mansion</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37890797/2018/04/05/minnesotas-pawlenty-seeks-return-to-governors-mansion"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16475391_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405165153"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37890797/2018/04/05/minnesotas-pawlenty-seeks-return-to-governors-mansion"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16475391_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405165153"></a></div><div class="wnContent summary abridged"><span class="text"><p>Former Minnesota Gov. Tim Pawlenty announced Thursday he will run for his old job, ending months of speculation about a return to politics following his short-lived 2012 presidential campaign.</p></span><a class="more" href="/story/37890797/2018/04/05/minnesotas-pawlenty-seeks-return-to-governors-mansion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Former Minnesota Gov. Tim Pawlenty announced Thursday he will run for his old job, ending months of speculation about a return to politics following his short-lived 2012 presidential campaign.</p></span><a class="more" href="/story/37890797/2018/04/05/minnesotas-pawlenty-seeks-return-to-governors-mansion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-04-05 14:41:15"><h4 class="wnContent headline"><a href="/story/37887514/2018/04/05/minnesota-mom-charged-for-7th-dwi"><span class="text">Minnesota mom charged for 7th DWI</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37887514/2018/04/05/minnesota-mom-charged-for-7th-dwi"><span class="text">Minnesota mom charged for 7th DWI</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37887514/2018/04/05/minnesota-mom-charged-for-7th-dwi"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16472710_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405104857" title="Mugshot from Illinois" alt="Mugshot from Illinois"></a><span class="caption left width90"><span class="text">Mugshot from Illinois</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37887514/2018/04/05/minnesota-mom-charged-for-7th-dwi"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16472710_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405104857"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Minnesota mom is in trouble again for alleged drunken driving, this time in Illinois.</p></span><a class="more" href="/story/37887514/2018/04/05/minnesota-mom-charged-for-7th-dwi"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Minnesota mom is in trouble again for alleged drunken driving, this time in Illinois.</p></span><a class="more" href="/story/37887514/2018/04/05/minnesota-mom-charged-for-7th-dwi"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-04-04 16:14:06"><h4 class="wnContent headline"><a href="/story/37879304/2018/04/04/family-fight-over-cigarettes-lands-one-stewartville-man-in-jail"><span class="text">Family fight over cigarettes lands one Stewartville man in jail</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37879304/2018/04/04/family-fight-over-cigarettes-lands-one-stewartville-man-in-jail"><span class="text">Family fight over cigarettes lands one Stewartville man in jail</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37879304/2018/04/04/family-fight-over-cigarettes-lands-one-stewartville-man-in-jail"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16464155_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404121223"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37879304/2018/04/04/family-fight-over-cigarettes-lands-one-stewartville-man-in-jail"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16464155_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404121223"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Stewartville man lands in jail after&nbsp;after allegedly throwing an ash tray at a family member.</p></span><a class="more" href="/story/37879304/2018/04/04/family-fight-over-cigarettes-lands-one-stewartville-man-in-jail"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Stewartville man lands in jail after&nbsp;after allegedly throwing an ash tray at a family member.</p></span><a class="more" href="/story/37879304/2018/04/04/family-fight-over-cigarettes-lands-one-stewartville-man-in-jail"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-04-05 05:03:08"><h4 class="wnContent headline"><a href="/story/37884208/2018/04/05/double-organ-recipient-pays-gift-forward"><span class="text">Double organ recipient pays gift forward</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37884208/2018/04/05/double-organ-recipient-pays-gift-forward"><span class="text">Double organ recipient pays gift forward</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37884208/2018/04/05/double-organ-recipient-pays-gift-forward"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16470176_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405010056"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37884208/2018/04/05/double-organ-recipient-pays-gift-forward"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16470176_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405010056" title="Ed Nelson" alt="Ed Nelson"></a><span class="caption left width90"><span class="text">Ed Nelson</span></span></div><div class="wnContent summary abridged"><span class="text"><p>It's not very often that someone is given the gift of a second chance at life. A Rochester double organ recipient is paying his gift forward.</p></span><a class="more" href="/story/37884208/2018/04/05/double-organ-recipient-pays-gift-forward"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It's not very often that someone is given the gift of a second chance at life. A Rochester double organ recipient is paying his gift forward.</p></span><a class="more" href="/story/37884208/2018/04/05/double-organ-recipient-pays-gift-forward"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-04-05 15:36:09"><h4 class="wnContent headline"><a href="/story/37888099/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><span class="text">Mexican investigator says propane gas killed Iowa family</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37888099/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><span class="text">Mexican investigator says propane gas killed Iowa family</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37888099/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16473131_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405113520"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37888099/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16473131_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405113520"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Mexican official says autopsies show the gas that killed an Iowa family was propane that leaked from a faulty water heater at their rented condominium in Mexico.</p></span><a class="more" href="/story/37888099/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Mexican official says autopsies show the gas that killed an Iowa family was propane that leaked from a faulty water heater at their rented condominium in Mexico.</p></span><a class="more" href="/story/37888099/2018/04/05/mexican-investigator-says-propane-gas-killed-iowa-family"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-04-04 16:08:54"><h4 class="wnContent headline"><a href="/story/37879214/2018/04/04/police-discover-nearly-100-grams-of-cocaine-in-rochester-home-1-arrested"><span class="text">Police discover nearly 100 grams of cocaine in Rochester home, 1 arrested</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37879214/2018/04/04/police-discover-nearly-100-grams-of-cocaine-in-rochester-home-1-arrested"><span class="text">Police discover nearly 100 grams of cocaine in Rochester home, 1 arrested</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37879214/2018/04/04/police-discover-nearly-100-grams-of-cocaine-in-rochester-home-1-arrested"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16464129_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404120831"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37879214/2018/04/04/police-discover-nearly-100-grams-of-cocaine-in-rochester-home-1-arrested"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16464129_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404120831"></a></div><div class="wnContent summary abridged"><span class="text"><p>A suspected drug dealer is arrested in Stewartville after officers raid his Rochester home.</p></span><a class="more" href="/story/37879214/2018/04/04/police-discover-nearly-100-grams-of-cocaine-in-rochester-home-1-arrested"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A suspected drug dealer is arrested in Stewartville after officers raid his Rochester home.</p></span><a class="more" href="/story/37879214/2018/04/04/police-discover-nearly-100-grams-of-cocaine-in-rochester-home-1-arrested"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-04-04 16:32:31"><h4 class="wnContent headline"><a href="/story/37879516/2018/04/04/minnesota-agency-senior-facility-negligent-in-death"><span class="text">Minnesota agency: senior facility negligent in death</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37879516/2018/04/04/minnesota-agency-senior-facility-negligent-in-death"><span class="text">Minnesota agency: senior facility negligent in death</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37879516/2018/04/04/minnesota-agency-senior-facility-negligent-in-death"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16464313_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404123208"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37879516/2018/04/04/minnesota-agency-senior-facility-negligent-in-death"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16464313_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404123208"></a></div><div class="wnContent summary abridged"><span class="text"><p>Minnesota health officials say operators of a senior living community neglected to check on a resident who had likely been dead for days.</p></span><a class="more" href="/story/37879516/2018/04/04/minnesota-agency-senior-facility-negligent-in-death"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Minnesota health officials say operators of a senior living community neglected to check on a resident who had likely been dead for days.</p></span><a class="more" href="/story/37879516/2018/04/04/minnesota-agency-senior-facility-negligent-in-death"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-10 odd-10"><meta content="News - AP-National"><meta content="2018-04-05 06:36:09"><h4 class="wnContent headline"><a href="/story/37884480/police-plan-lengthy-investigation-of-youtube-shooters-past"><span class="text">Police plan lengthy investigation of YouTube shooter's past</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37884480/police-plan-lengthy-investigation-of-youtube-shooters-past"><span class="text">Police plan lengthy investigation of YouTube shooter's past</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 5 2018 7:51 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-05 23:51:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37884480/police-plan-lengthy-investigation-of-youtube-shooters-past"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16470449_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405023610"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37884480/police-plan-lengthy-investigation-of-youtube-shooters-past"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16470449_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180405023610" title="(Charlie Neuman/The San Diego Union-Tribune via AP). This Aug. 12, 2009, photo shows Nasim Aghdam, right, as she joins members of People for the Ethical for Animals, PETA, protesting at the main gate of Marine Corps base Camp Pendleton in Oceanside, Ca..." alt="(Charlie Neuman/The San Diego Union-Tribune via AP). This Aug. 12, 2009, photo shows Nasim Aghdam, right, as she joins members of People for the Ethical for Animals, PETA, protesting at the main gate of Marine Corps base Camp Pendleton in Oceanside, Ca..."></a><span class="caption left width90"><span class="text">(Charlie Neuman/The San Diego Union-Tribune via AP). This Aug. 12, 2009, photo shows Nasim Aghdam, right, as she joins members of People for the Ethical for Animals, PETA, protesting at the main gate of Marine Corps base Camp Pendleton in Oceanside, Ca...</span></span></div><div class="wnContent summary abridged"><span class="text">Police say the videos posted by the woman who wounded three people in a shooting at YouTube headquarters are central to the motive.</span><a class="more" href="/story/37884480/police-plan-lengthy-investigation-of-youtube-shooters-past"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Police say the videos posted by the woman who wounded three people in a shooting at YouTube headquarters are central to the motive.</span><a class="more" href="/story/37884480/police-plan-lengthy-investigation-of-youtube-shooters-past"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2018-04-05 03:45:26"><h4 class="wnContent headline"><a href="/story/37883898/2018/04/04/residents-meet-rochester-police-chief-finalists-at-community-forum"><span class="text">Residents meet Rochester Police Chief finalists at community forum</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37883898/2018/04/04/residents-meet-rochester-police-chief-finalists-at-community-forum"><span class="text">Residents meet Rochester Police Chief finalists at community forum</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37883898/2018/04/04/residents-meet-rochester-police-chief-finalists-at-community-forum"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16469706_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404234141"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37883898/2018/04/04/residents-meet-rochester-police-chief-finalists-at-community-forum"><img border="0" width="90" data-path="http://KTTC.images.worldnow.com/images/16469706_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404234141"></a></div><div class="wnContent summary abridged"><span class="text"><p>Rochester will soon get a new police chief, and community members played a part in picking who gets the top job on Wednesday. They got a chance to meet the three finalists at a community forum tonight, where they filled out comment cards that would help make the final call. The three finalists are Roy Alston, coming from Dallas, Mark Elliott from Prior Lake &nbsp;And James Franklin from Minneapolis.&nbsp;</p></span><a class="more" href="/story/37883898/2018/04/04/residents-meet-rochester-police-chief-finalists-at-community-forum"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Rochester will soon get a new police chief, and community members played a part in picking who gets the top job on Wednesday. They got a chance to meet the three finalists at a community forum tonight, where they filled out comment cards that would help make the final call. The three finalists are Roy Alston, coming from Dallas, Mark Elliott from Prior Lake &nbsp;And James Franklin from Minneapolis.&nbsp;</p></span><a class="more" href="/story/37883898/2018/04/04/residents-meet-rochester-police-chief-finalists-at-community-forum"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTTC.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>KTTC</strong><br />
         	6301 Bandel Road NW, Rochester, MN 55901<br />
        	Switchboard: 507-288-4444<br />
		News tips: 507-280-5125 or <a href="mailto:news@kttc.com">news@kttc.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.kttc.com/category/134180/kttc-jobs">Careers</a>
	         	<a class="info" href="http://www.kttc.com/link/781956/advertise-with-kttc">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kttc">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.kttc.com/link/739878/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.kttc.com/story/35022866/2017/03/29/kttc-closed-caption-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2018 KTTC. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>