<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k973w2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k973w2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Bruins solve Minnesota goalie Dubnyk early, beat Wild 5-3 - KTTC Rochester, Austin, Mason City News, Weather and Sports</title>
<meta name="Description" content="Posted: Nov 06, 2017 9:26 PM CSTUpdated: Nov 06, 2017 9:26 PM CST  By KEN POWTAK Associated Press  BOSTON (AP) - Jake DeBrusk and Frank Vatrano each scored a first-period goal, and the Boston Bruin..."><meta name="KEYWORDS" content="kttc,rochester,minnesota,mn,news,news center,10,breaking news,local news,mayo clinic,ibm,austin,albert lea,winona,mason city&#xD;&#xA;"><meta name="news_keywords" content="kttc,rochester,minnesota,mn,news,news center,10,breaking news,local news,mayo clinic,ibm,austin,albert lea,winona,mason city&#xD;&#xA;"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/07"><meta name="owner" content="KTTC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS21"><meta name="wnreadableurl" content="bruins-solve-minnesota-goalie-dubnyk-early-beat-wild-5-3"><meta name="wnreadabledate" content="2017/11/07"><meta property="og:title" content="Bruins solve Minnesota goalie Dubnyk early, beat Wild 5-3"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kttc.com/story/36780479/2017/11/Tuesday/bruins-solve-minnesota-goalie-dubnyk-early-beat-wild-5-3"><meta property="og:image" content="http://KTTC.images.worldnow.com/images/15351850_G.jpg"><meta property="og:description" content="Posted: Nov 06, 2017 9:26 PM CSTUpdated: Nov 06, 2017 9:26 PM CST  By KEN POWTAK Associated Press  BOSTON (AP) - Jake DeBrusk and Frank Vatrano each scored a first-period goal, and the Boston Bruin..."><link rel="canonical" href="http://www.kttc.com/story/36780479/2017/11/Tuesday/bruins-solve-minnesota-goalie-dubnyk-early-beat-wild-5-3"><meta name="author" content="Ethan McConkey"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Bruins solve Minnesota goalie Dubnyk early, beat Wild 5-3"><meta name="twitter:description" content="Posted: Nov 06, 2017 9:26 PM CSTUpdated: Nov 06, 2017 9:26 PM CST  By KEN POWTAK Associated Press  BOSTON (AP) - Jake DeBrusk and Frank Vatrano each scored a first-period goal, and the Boston Bruin..."><meta name="twitter:image" content="http://KTTC.images.worldnow.com/images/15351850_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='RdB/QY3JvkKlmIVJQYs5oBhteC0S/IPXcq/9A/VaHes=' /><meta name="google-site-verification" content="bMnk8RWoHmafMEoMBDFXckKRNku8S1RzP7St5gp_7Lo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://KTTC.images.worldnow.com/interface/css/container-e.css?ver=2017-09-29%2016%3A45%3A26_7.3.12-2">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.12-2_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1348 UL
                    , #menu1348 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1348 A,
                    #menu1348 LI.wnOn .wnSublevel A,
                    #menu1348 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1348 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1348
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1348
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1348 UL LI.wnOn { background-color: #eaeaea; color: #000000; }
                    #menu1348 LI.wnOn A,
                        #menu1348 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1348 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1348 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu1348 LI.wnOn .wnSublevel A,
                    #menu1348 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1348 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1348 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1348 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1348 .wnSublevel LI.wnHasSublevel A { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1348 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1348 .wnSublevel LI.wnOn {  color: #142c8e; }
                    #menu1348 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1348 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #142c8e; }
                    #menu1348 .wnLeft { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu1348 LI.wnOn .wnLeft { background-image: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1348 .wnRight { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1348 LI.wnOn .wnRight { background-image: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1348 .wnRight .wnMiddle { background: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1348 LI.wnOn .wnMiddle { background-image: url('http://KTTC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTTC',
            affiliateId : '720',
            baseUrl : 'www.kttc.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '44',mdPartnerDomain : 'http://dub.kttc.com'},
            registrationId : '557026',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTTC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTTC';
wng_pageInfo.ownerAffiliateId=parseInt('720',10);
wng_pageInfo.containerId=parseInt('36780479',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport - NHL';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36780479/2017/11/07/bruins-solve-minnesota-goalie-dubnyk-early-beat-wild-5-3';
wng_pageInfo.content_authors='Ethan McConkey';
wng_pageInfo.headline='Bruins solve Minnesota goalie Dubnyk early, beat Wild 5-3';
wng_pageInfo.pageTitle='Bruins solve Minnesota goalie Dubnyk early, beat Wild 5-3 - KTTC Rochester, Austin, Mason City News, Weather and Sports';
wng_pageInfo.pageTitleTag='KTTC Rochester, Austin, Mason City News, Weather and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTTC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTTC'},width:468,height:60,wncc:"Sport - NHL",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTTC'},width:468,height:60,wncc:"Sport - NHL",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTTC'},width:728,height:90,wncc:"Sport - NHL",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTTC'},width:300,height:250,wncc:"Sport - NHL",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTTC'},width:300,height:75,wncc:"Sport - NHL",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTTC'},width:728,height:90,wncc:"Sport - NHL",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTTC'},width:300,height:250,wncc:"Sport - NHL",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KTTC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-29%2016%3A45%3A26_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTTC.config.js?ver=7.3.20.1_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script language='JavaScript1.1' src='//pixel.mathtag.com/event/js?mt_id=1013608&mt_adid=163437&v1=&v2=&v3=&s1=&s2=&s3='></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kttc/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kttc/custom.js"></script></head><body id="WNAffKTTC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-91' ,"dma":'153' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Bruins solve Minnesota goalie Dubnyk early, beat Wild 5-3 - KTTC Rochester, Austin, Mason City News, Weather and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTTC.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTTC.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1348" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1348"><li class="wnFirstNode" id="menu1348_1-C123673"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_1-C123673"><li class="wnFirstNode" id="menu1348_1_1-S30242200"><span><a href="/story/30242200/2015/10/12/contact-kttc">Contact KTTC</a></span></li><li class="" id="menu1348_1_2-C131449"><span><a href="/category/131449/about-us">ABOUT US</a></span></li><li class="" id="menu1348_1_3-C134180"><span><a href="/category/134180/kttc-jobs">KTTC Jobs</a></span></li><li class="" id="menu1348_1_4-L694740"><span><a href="javascript:OpenWin('http://share.kttc.com||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Share photos and videos with us</a></span></li><li class="" id="menu1348_1_5-C134984"><span><a href="/category/134984/kttc-viewer-survey">KTTC Viewer Survey</a></span></li><li class="" id="menu1348_1_6-C163354"><span><a href="/category/163354/business-connections">Business Connections</a></span></li><li class="" id="menu1348_1_7-L481961"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1348_2-C123676"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123676/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_2-C123676"><li class="wnFirstNode" id="menu1348_2_1-C50681"><span><a href="/category/50681/minnesota-headlines">Minnesota Headlines</a></span></li><li class="" id="menu1348_2_2-C50694"><span><a href="/category/50694/iowa-headlines">Iowa Headlines</a></span></li><li class="" id="menu1348_2_3-C132472"><span><a href="/category/132472/health-beat">Health Beat</a></span></li><li class="" id="menu1348_2_4-C318331"><span><a href="/category/318331/throwback-thursday">Throwback Thursday </a></span></li><li class="" id="menu1348_2_5-C151577"><span><a href="/category/151577/your-money">Your Money</a></span></li><li class="" id="menu1348_2_6-L713987"><span><a href="http://www.kttc.com/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu1348_2_7-C132494"><span><a href="/category/132494/newscenter-extras">NewsCenter Extras</a></span></li><li class="" id="menu1348_2_8-C131448"><span><a href="/category/131448/links">Links</a></span></li><li class="" id="menu1348_2_9-L569193"><span><a href="http://kttc.tributes.com">Obituaries</a></span></li><li class="" id="menu1348_2_10-S25569165"><span><a href="/story/25569165/2014/05/20/download-the-kttc-news-app">Download the KTTC news app</a></span></li></ul></li><li class="" id="menu1348_3-C123674"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_3-C123674"><li class="wnFirstNode" id="menu1348_3_1-C162320"><span><a href="/category/162320/kttc-interactive-radar">KTTC Interactive Radar</a></span></li><li class="" id="menu1348_3_2-C153919"><span><a href="/category/153919/stormcenter-closings-and-delays">StormCenter Closings and Delays</a></span></li><li class="" id="menu1348_3_3-L313522"><span><a href="javascript:OpenWin('/link/313522/traffic-road-conditions||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Traffic &amp; Road Conditions</a></span></li><li class="" id="menu1348_3_4-C132833"><span><a href="/category/132833/skycams">Skycams</a></span></li><li class="" id="menu1348_3_5-L476803"><span><a href="javascript:OpenWin('http://addins.kttc.com/blogs/weather/||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">KTTC Weather Blog</a></span></li><li class="" id="menu1348_3_6-S19685197"><span><a href="/story/19685197/weather-app-information">Get the KTTC Precision Weather app</a></span></li><li class="" id="menu1348_3_7-S30259342"><span><a href="/story/30259342/2015/10/14/sign-up-for-kttcs-new-weather-email-plus-breaking-news-email">Sign up for KTTC's new weather email </a></span></li></ul></li><li class="" id="menu1348_4-C123677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123677/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_4-C123677"><li class="wnFirstNode" id="menu1348_4_1-C134846"><span><a href="/category/134846/athlete-of-the-week">Athlete of the Week</a></span></li><li class="" id="menu1348_4_2-C178278"><span><a href="/category/178278/weekly-sports-scores">Weekly Sports Scores</a></span></li></ul></li><li class="" id="menu1348_5-C280285"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/280285/slideshows-and-lists">SLIDESHOWS</a></span></span></span></span></li><li class="" id="menu1348_6-C131445"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/131445/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_6-C131445"><li class="wnFirstNode" id="menu1348_6_1-L314812"><span><a href="javascript:OpenWin('http://KTTC.images.worldnow.com/library/dc8a8f1f-ada0-4913-b0eb-4dbdd90a5f32.pdf||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Request Video</a></span></li></ul></li><li class="" id="menu1348_7-C123678"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123678/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_7-C123678"><li class="wnFirstNode" id="menu1348_7_1-L785736"><span><a href="javascript:OpenWin('http://www.rochestermn.gov/departments/fire/clock-and-bell-tower||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bring Back Clock Tower &amp; Bell</a></span></li><li class="" id="menu1348_7_2-L755054"><span><a href="javascript:OpenWin('http://www.kttc.com/category/123678/community#/55904-rochester/all/today||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Community Calendar</a></span></li><li class="" id="menu1348_7_3-C131447"><span><a href="/category/131447/contests">Contests</a></span></li><li class="" id="menu1348_7_4-C167146"><span><a href="/category/167146/kttc-pet-of-the-week">KTTC Pet of the Week</a></span></li><li class="" id="menu1348_7_5-C167922"><span><a href="/category/167922/kttc-on-the-road">KTTC 'On the Road'</a></span></li><li class="" id="menu1348_7_6-L747132"><span><a href="http://kttc.upickem.net/engine/Welcome.aspx?contestid=177023">KTTC Young Leaders</a></span></li><li class="" id="menu1348_7_7-L313404"><span><a href="javascript:OpenWin('/link/313404/mr-food||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Mr. Food</a></span></li><li class="" id="menu1348_7_8-S16686978"><span><a href="/story/16686978/kttc-business-spotlight">Business Spotlight</a></span></li><li class="" id="menu1348_7_9-C170573"><span><a href="/category/170573/birthday-spotlight">Birthday Spotlight</a></span></li><li class="" id="menu1348_7_10-C135324"><span><a href="/category/135324/gas-buddy">Gas Buddy</a></span></li></ul></li><li class="" id="menu1348_8-C131446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/131446/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1348_8-C131446"><li class="wnFirstNode" id="menu1348_8_1-C297536"><span><a href="/category/297536/heroes-icons">Heroes &amp; Icons</a></span></li><li class="" id="menu1348_8_2-L758546"><span><a href="javascript:OpenWin('http://www.kttc.com/category/131446/whats-on||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Program Guide</a></span></li><li class="" id="menu1348_8_3-C195218"><span><a href="/category/195218/nbc-programming">NBC Programming</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1348"></div></div></div></div><div id="spacermenu1348" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1348', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KTTC.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KTTC.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KTTC.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KTTC.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Bruins solve Minnesota goalie Dubnyk early, beat Wild 5-3</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 7, 2017 6:00 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 7, 2017 6:00 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Ethan McConkey</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:emcconkey@kttc.com?body=http://www.kttc.com/story/36780479/2017/11/07/bruins-solve-minnesota-goalie-dubnyk-early-beat-wild-5-3">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:emcconkey@kttc.com?body=http://www.kttc.com/story/36780479/2017/11/07/bruins-solve-minnesota-goalie-dubnyk-early-beat-wild-5-3">emcconkey@kttc.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTTC.images.worldnow.com/images/15351850_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BOSTON, Mass. (KTTC) -
            </span><p><em>Posted:&nbsp;Nov 06, 2017 9:26 PM CST</em><em>Updated:&nbsp;Nov 06, 2017 9:26 PM CST</em></p><p>By KEN POWTAK<br />Associated Press</p><p>BOSTON (AP) - Jake DeBrusk and Frank Vatrano each scored a first-period goal, and the Boston Bruins held off Minnesota 5-3 on Monday night for their third victory in the last 11 games against the Wild.</p><p>Sean Kuraly and Torey Krug both scored in the second for the Bruins, shut out in two matchups versus Wild goalie Devan Dubnyk last season.</p><p>Zdeno Chara and Jordan Szwarz each had two assists as Boston solved Dubnyk early. Minnesota's netminder was pulled after facing 24 shots in two periods.</p><p>Tuukka Rask stopped 24 shots for Boston, including a right-pad save on Mikael Granlund's penalty shot with 13:05 to play.</p><p>Eric Staal, Nino Niederreiter and Granlund each had a goal and for the Wild, who lost consecutive games in regulation for the first time this season.</p><p>Staal scored a short-handed goal on a clean breakaway with 4:04 left to cut it to 4-3, but the Bruins held on for their second win in five games.</p><p>Minnesota pulled its goalie with about 2&frac12; minutes left and Tim Schaller wrapped it up with an empty-netter in the final minute.</p><p>After the Wild took a 1-0 lead on Niederreiter's goal 4:53 into the game, the Bruins finally found a way to score against Dubnyk by getting two just more than two minutes apart midway through the period.</p><p>DeBrusk tied it at 10:23 when his shot caromed into the net off the skate of Wild defenseman Ryan Suter.</p><p>Vatrano gave Boston the lead for good when he fired a shot from the top of the left circle that hit the post, bounced off the back of Dubnyk's left skate and into the net.</p><p>And the Bruins didn't stop there.</p><p>In the second, Minnesota's Mikko Koivu missed an excellent scoring chance when he lifted a backhand that hit off the crossbar in the opening minute.</p><p>The Bruins then took control when Kuraly and Krug scored a little more than two minutes apart early in the second.</p><p>Kuraly, charging to the net, scored on the second rebound of Schaller's shot and Krug one-timed David Pastrnak's drop pass by Dubnyk.</p><p>The Bruins dominated play for most of the second, holding the Wild to one shot on goal in the opening 15&frac12; minutes and only four in the period.</p><p>Granlund was awarded a penalty shot after he was tripped by Krug near center ice.</p><p>NOTES: Dubnyk stopped 52 shots against the Bruins last season. ... Boston forward Brad Marchand was out with an upper-body injury and C David Krejci, sidelined since Oct. 19 with an upper-body injury, was placed on injured reserve. ... In honor of Military Appreciation Night, the Bruins wore camouflage jerseys during their pregame skate and seven players each purchased $2,500 worth of tickets to give to local military members and their families. . The Wild just completed their longest homestand of the season at 3-3. ... Staal had 36 points (16 goals, 20 assists) in 46 career games against the Bruins. . Boston recalled D Rob O'Gara from Providence of the AHL before the game.</p><p>UP NEXT</p><p>Wild: At the Toronto Maple Leafs on Wednesday, the second stop on a four-game road trip that marks their longest of the season.</p><p>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTTC.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>KTTC</strong><br />
         	6301 Bandel Road NW, Rochester, MN 55901<br />
        	Switchboard: 507-288-4444<br />
		News tips: 507-280-5125 or <a href="mailto:news@kttc.com">news@kttc.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.kttc.com/category/134180/kttc-jobs">Careers</a>
	         	<a class="info" href="http://www.kttc.com/link/781956/advertise-with-kttc">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kttc">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.kttc.com/link/739878/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.kttc.com/story/35022866/2017/03/29/kttc-closed-caption-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 KTTC. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>